
How to Configure Your E-mail Client for HughesNet 

Solution 

The following instructions will assist you in configuring your e-mail software to work with the new HughesNet E-mail addresses. 
 
If you are using something@hughes.net for e-mail, you will need to know your HughesNet e-mail address, username and password 
before you begin. 
 
If you are using a web-based e-mail service, such as Yahoo or MSN, etc. you will not need to configure an e-mail client. 
 
If you are using an e-mail service other than HughesNet, you will only need to change the “Outgoing Server” to smtp.hughes.net which 
will allow you to send e-mail over you HughesNet (formerly DirecWay) system. 
 
 
 
 
 
Configuring E-mail in Microsoft Outlook XP  

1. Launch Outlook.  

2. From the Tools menu, select E-mail Accounts.  

3. The E-mail Accounts window appears. Select Add a new E-mail account.  

4. Click Next. The next screen prompts to select the server type:  

5. Select either POP3 or IMAP.  

a. If you select POP3, all of the e-mail messages will be downloaded to the computer.  

b. If you select IMAP, the user can remotely preview their e-mail messages without downloading them.  

6. Click Next. The next screen prompts to enter e-mail settings:  

7. Enter e-mail account information: 

Name your full name 
E-mail Address username@hughes.net 
Incoming Mail Server mail.hughes.net 
Outgoing Mail Server smtp.hughes.net 
User Name username@hughes.net 
Password   

8.  
When configuring your POP3 logon, be sure to use the complete email address (username@hughes.net). In order to send 
email using your email client, you MUST use SMTP authentication. When configuring your SMTP server information, enable 
SMTP authentication then enter your email account (username@hughes.net) and your password. Passwords are case 
sensitive. View your email client help file for more information.  

• Note: SMTP authentication is not the same as SSL. Do not enable SAP or SSL in your configuration.  

9. Click More Settings….  

10. Select the Outgoing Mail Server tab.  

11. Select My outgoing server (SMTP) requires authentication.  

12. Click OK to return to the main configuration screen.  

13. Click Next.  

14. Click Finish.  

 
 



Configuring E-mail in Microsoft Outlook 2000  
1. From the Tools menu, select Accounts....The Internet Accounts window appears.  

2. Click the Add button and select Mail.... The Internet Connection Wizard appears.  

3. Enter the name in the Display name field. This name will appear in the From field of the e-mail messages that are sent.  

4. Click Next.  

5. Enter the e-mail address:  

username@hughes.net  

6. Click Next.  

7. Select the e-mail protocol that they want to use.  

a. If you select POP3, all of the e-mail messages will be downloaded to the computer.  

b. If you select IMAP, the user can remotely preview their e-mail messages without downloading them.  

8. In the Incoming mail server field, enter the name of the mail server, like this:  

mail.hughes.net  

9. In the Outgoing mail server field, enter the name of the SMTP server, like this:  

smtp.hughes.net  

When configuring your POP3 logon, be sure to use the complete email address (username@hughes.net). In order to send 
email using your email client, you MUST use SMTP authentication. When configuring your SMTP server information, enable 
SMTP authentication then enter your email account (username@hughes.net) and your password. Passwords are case 
sensitive. View your email client help file for more information.  

• Note: SMTP authentication is not the same as SSL. Do not enable SAP or SSL in your configuration.  

10. Click Next.  

11. In the Account name field, enter the complete e-mail address:  

username@hughes.net    (DO NOT USE ANY ALIAS)  

12. Enter the e-mail password in the Password field.  

13. Click Next.  

14. Select the Internet connection method.  

 . If you are using a modem to connect to a dial-up service provider, select Connect using my phone line.  

a. If you have a fast Internet connection, select Connect using my local area network (LAN).  

b. If you want to configure your Internet connection separately, select I will establish my Internet connection 
manually.  

15. Click Next.  

16. Click Finish. The new e-mail account appears in the Internet Accounts window:  

17. Select your new e-mail account in the account list.  

18. Click Properties. The Properties window appears.  

19. Click the Servers tab.  

20. Select My server requires authentication.  

21. Click OK to return to the Internet Accounts window.  

22. Click Close.  



Configuring E-mail in Microsoft Outlook Express  

Note: If you would like to view an online tutorial of the Outlook Express E-mail Configuration process, click here, 
then select the Outlook Express menu choice.  

1. Start Outlook Express.  

2. Select the Tools menu.  

3. Select the Accounts... menu item.  

4. Select the Mail tab.  

5. The Internet Accounts dialog opens.  

6. Click the Properties button.  

7. Select the text box to enter your name choice for the mail server.  

8. Change DIRECWAY User to Hughesnet User.  

9. Select the E-mail address text box.  

10. Change the e-mail address to:  

• user@hughes.net 
where user is your e-mail name.  

11. Select the Servers tab.  

12. Select the Incoming mail (POP3) text box.  

13. Change the address to:  

• mail.hughes.net  

14. Select the Outgoing mail (SMTP) text box.  

15. Enter smtp.hughes.net  

16. Select the Account name text box.  

17. Enter your account name as:  

• user@hughes.net 
where user is your e-mail name.  

18. Enter your username@hughes.net  

19. Select the Password text box.  

20. Enter password.  

21. Select the My server requires authentication check box.  

22. Click the Apply button.  

23. Click the OK button.  

24. Click the Close button.  

Your settings are complete!  

 

 

 

 

 



Configuring E-mail in Eudora  

1. Launch Eudora.  

2. From the Tools menu, select Personalities. The Personalities pane appears.  

3. Right-click inside the Personalities pane to display the pop-up menu.  

4. Select New.... The New Account Wizard appears.  

5. Select Create a brand new account.  

6. Click Next.  

7. In the Personality Name field, enter an arbitrary name for this account. This is a name that the user will use to distinguish this 
account from any others they might have.  

8. Click Next.  

9. Enter the name in the Your Name field. This name will appear in the From field of the e-mail messages that are sent.  

10. Click Next.  

11. In the E-mail Address field, enter the e-mail address:  

username@hughes.net  

12. Click Next.  

13. In the Login Name field, enter the complete e-mail address:  

username@hughes.net  

14. Click Next.  

15. In the Incoming Server field, enter the name of the mail server, like this:  

mail.hughes.net  

16. Select the e-mail protocol you want to use.  

a. If you select POP3, all of the e-mail messages will be downloaded to the computer.  

b. If you select IMAP, the user can remotely preview their e-mail messages without downloading them.  

17. Click Next.  

18. In the Outgoing Server field, enter the name of your SMTP server:  

smtp.hughes.net  

When configuring your POP3 logon, be sure to use the complete email address (username@hughes.net). In order to send 
email using your email client, you MUST use SMTP authentication. When configuring your SMTP server information, enable 
SMTP authentication then enter your email account (username@hughes.net) and your password. Passwords are case 
sensitive. View your email client help file for more information.  

• Note: SMTP authentication is not the same as SSL. Do not enable SAP or SSL in your configuration.  

19. Make sure that Allow Authentication is selected.  

20. Click Next.  

21. Click Finish.  

 
 
 
 
 



Configuring E-mail in Netscape Messenger  
1. Launch Netscape Messenger. Alternatively, launch the Netscape browser, then open the Window menu and select Mail & 

Newsgroups.  

2. From the Edit menu, select Mail & Newsgroups Account Settings....The Mail & Newsgroups Account Settings window 
appears.  

3. Click Add Account....The Account Wizard appears.  

4. Select E-mail account.  

5. Click Next.  

6. Enter the name in the Your Name field. This name will appear in the From field of the e-mail messages that are sent.  

7. Enter the e-mail address in the E-mail Address field:  

username@hughes.net  

8. Click Next.  

9. Select the e-mail protocol you want to use.  

a. If you select POP3, all of the e-mail messages will be downloaded to the computer.  

b. If you select IMAP, the user can remotely preview their e-mail messages without downloading them.  

10. Enter the hostname of the e-mail server in the Incoming Server field:  

mail.hughes.net  

11. Click Next.  

12. In the User Name field, enter the complete e-mail address:  

username@hughes.net  

13. Click Next.  

14. Click Finish. The new account now appears in the Mail & Newsgroups Account Settings list.  

15. Click Outgoing Server (SMTP).  

16. In the Server Name field, enter the hostname of the SMTP server:  

smtp.hughes.net  

When configuring your POP3 logon, be sure to use the complete email address (username@hughes.net). In order to send 
email using your email client, you MUST use SMTP authentication. When configuring your SMTP server information, enable 
SMTP authentication then enter your email account (username@hughes.net) and your password. Passwords are case 
sensitive. View your email client help file for more information.  

• Note: SMTP authentication is not the same as SSL. Do not enable SAP or SSL in your configuration.  

17. Select User name and password.  

18. In the User Name field, enter the full e-mail address.  

username@hughes.net  

19. Click OK.  

 
 
 
 



Configuring E-mail in Mozilla  
1. Launch Mozilla.  

2. From the Window menu, select Mail & Newsgroups. The Mail & Newsgroups window appears.  

3. From the Edit menu, select Mail & Newsgroups Account Settings....The Mail & Newsgroups Account Settings window 
appears.  

4. Click Add Account....The Account Wizard appears.  

5. Select E-mail account.  

6. Click Next.  

7. Enter the username in the Your Name field. This is the name that will appear in the From field of the messages that are sent 
from this account.  

8. Enter the e-mail address in the E-mail Address field:  

username@hughes.net  

9. Click Next.  

10. Select the e-mail protocol you want to use.  

a. If you select POP3, all of the e-mail messages will be downloaded to the computer.  

b. If you select IMAP, the user can remotely preview their e-mail messages without downloading them.  

11. Enter the hostname of your e-mail server in the Incoming Server field:  

mail.hughes.net  

12. Click Next.  

13. In the User Name field, enter the complete e-mail address:  

username@hughes.net  

14. Click Next.  

15. In the Account Name field, enter an arbitrary name for this account. Use this name to distinguish this account from any others 
that the user might have.  

16. Click Next. The Account Wizard displays the settings that are entered. If any of the settings are incorrect, click Back to return 
to the previous steps.  

17. Click Finish. The new account now appears in the Mail & Newsgroups Account Settings window.  

18. In the account list, select Outgoing Server (SMTP). The Outgoing Server (SMTP) Settings screen appears:  

19. In the Server Name field, enter the hostname of the SMTP server:  

smtp.hughes.net  

When configuring your POP3 logon, be sure to use the complete email address (username@hughes.net). In order to send 
email using your email client, you MUST use SMTP authentication. When configuring your SMTP server information, enable 
SMTP authentication then enter your email account (username@hughes.net) and your password. Passwords are case 
sensitive. View your email client help file for more information.  

• Note: SMTP authentication is not the same as SSL. Do not enable SAP or SSL in your configuration.  

20. Select User name and password.  

21. In the User Name field, enter the complete e-mail address:  

username@hughes.net  

22. Click OK.  



Configuring E-mail in Incredimail  

Note: If you would like to view an online tutorial of the Incredimail Configuration process, click here, then select 
the Incredimail menu choice.  

1. Start Incredimail.  

2. Select the Tools menu.  

3. Select the Accounts... menu item.  

4. Select account.  

5. Click the Properties button.  

6. The pop3.direcway.com Properties dialog opens.  

7. Select the Account Name text box.  

8. Change the Account Name to Hughesnet User.  

9. Select the Display Name text box.  

10. Change the Display Name to Hughesnet User.  

11. Select the Email Address text box.  

12. Change user@direcway.com to:  

• user@hughes.net 
where user is your email name.  

13. Select the Servers tab.  

14. Select the Incoming mail server text box.  

15. Change pop3.direcway.com to:  

• mail.hughes.net  

16. Select the Outgoing mail server text box.  

17. Change smtp.direcway.com to:  

• smtp.hughes.net  

18. Select the Username text box.  

19. Change the username to:  

• user@hughes.net 
where user is your email name.  

20. Select the Password text box.  

21. Enter password.  

22. Select the My server requires authentication check box.  

23. Click the OK button.  

24. Click the Close button.  

Your settings are complete!  

If you have any questions, feel free to contact us: 

 
Montana Satellite & Wireless 

523 East Cottonwood Drive 
Kalispell, Montana 59901 

www.montanasatellite.com  
Ph. (406) 756-0200     Fx. (781) 459-0330 


